summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 23:57:59 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:48 +0200
commitbba9a7e6d0755ea317598b6f95ac20b2502e3ffc (patch)
treed719776673d2a79863abc7d05e67cc4258570430
parent20b1ca1ef897193bd82be801fe12609c0222b9b2 (diff)
downloadguix-bba9a7e6d0755ea317598b6f95ac20b2502e3ffc.tar.gz
gnu: Add texlive-l2picfaq.
* gnu/packages/tex.scm (texlive-l2picfaq): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index aea47cd25c..5b71b64ec2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5165,6 +5165,25 @@ It provides a tabular-like input syntax and support for drawing bundles
 (implicants) around adjacent values.")
     (license license:lppl1.3c)))
 
+(define-public texlive-l2picfaq
+  (package
+    (name "texlive-l2picfaq")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/l2picfaq/")
+             (base32
+              "0mk8d082gcqlxw2x7d2w85sm6i51928pijybzbsh9fy2rfcv99xz")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/l2picfaq")
+    (synopsis "LaTeX pictures how-to (German)")
+    (description
+     "The document (in German) is a collection of how-to notes about LaTeX and
+pictures.  The aim of the document is to provide a solution, in the form of
+some sample code, for every problem.")
+    (license license:fdl1.3+)))
+
 (define-public texlive-l2tabu-english
   (package
     (name "texlive-l2tabu-english")