summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-15 04:19:46 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-15 05:41:17 +0100
commitbf38c19280d2c92b4e4c71fcfc2fde51f539e796 (patch)
treecbf71159003ac8129b8668b725924228d157957a
parentaf7014a14059ded4425e8f7f147d08fb8ba2b5c7 (diff)
downloadguix-bf38c19280d2c92b4e4c71fcfc2fde51f539e796.tar.gz
gnu: fasm: Update to 1.73.08.
* gnu/packages/assembly.scm (fasm): Update to 1.73.08.
-rw-r--r--gnu/packages/assembly.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/assembly.scm b/gnu/packages/assembly.scm
index 9b8ef562d3..0de2183b88 100644
--- a/gnu/packages/assembly.scm
+++ b/gnu/packages/assembly.scm
@@ -3,7 +3,7 @@
 ;;; Copyright © 2013, 2015 Ludovic Courtès <ludo@gnu.org>
 ;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
 ;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2019 Guy Fleury Iteriteka <hoonandon@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
@@ -129,7 +129,7 @@ to the clients.")
 (define-public fasm
   (package
     (name "fasm")
-    (version "1.73.06")
+    (version "1.73.08")
     (source
      (origin
        (method url-fetch)
@@ -137,14 +137,14 @@ to the clients.")
                            version ".tgz"))
        (sha256
         (base32
-         "02wqkqxpn3p0iwcagsm92qd9cdfcnbx8a09qg03b3pjppp30hmp6"))))
+         "1l4my3fran06h5jiygswx4fsj53dvpfgg9ksfbdzsdg20r672997"))))
     (build-system gnu-build-system)
     (arguments
-     `(#:tests? #f ; No tests exist
-       #:strip-binaries? #f ; fasm has no sections
+     `(#:tests? #f                      ; no tests exist
+       #:strip-binaries? #f             ; fasm has no sections
        #:phases
        (modify-phases %standard-phases
-         (delete 'configure) ; no "configure" script exists
+         (delete 'configure)            ; no "configure" script
          (replace 'build
            (lambda _
              (chdir "source/Linux/")