summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-16 03:35:46 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-16 11:11:38 +0100
commitbf8677095028617932c43fb264d9f7325816edcd (patch)
tree99f36c2b36dcb2fdc99fa3d35a08d52f5f6aee13
parent6f465a51034f22c12dc010fc3066659aaf4bffa2 (diff)
downloadguix-bf8677095028617932c43fb264d9f7325816edcd.tar.gz
gnu: pbzip2: Update to 1.1.13.
* gnu/packages/compression.scm (pbzip2): Update to 1.1.13.
-rw-r--r--gnu/packages/compression.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/compression.scm b/gnu/packages/compression.scm
index 23b129720e..909b58c322 100644
--- a/gnu/packages/compression.scm
+++ b/gnu/packages/compression.scm
@@ -321,7 +321,7 @@ compatible with bzip2 – both at file format and command line level.")
 (define-public pbzip2
   (package
     (name "pbzip2")
-    (version "1.1.12")
+    (version "1.1.13")
     (source (origin
              (method url-fetch)
              (uri (string-append "https://launchpad.net/pbzip2/"
@@ -329,14 +329,14 @@ compatible with bzip2 – both at file format and command line level.")
                                  "/+download/" name "-" version ".tar.gz"))
              (sha256
               (base32
-               "1vk6065dv3a47p86vmp8hv3n1ygd9hraz0gq89gvzlx7lmcb6fsp"))))
+               "1rnvgcdixjzbrmcr1nv9b6ccrjfrhryaj7jwz28yxxv6lam3xlcg"))))
     (build-system gnu-build-system)
     (inputs
      `(("bzip2" ,bzip2)))
     (arguments
-     `(#:tests? #f ; no tests
+     `(#:tests? #f                      ; no tests
        #:phases (modify-phases %standard-phases
-                  (delete 'configure))
+                  (delete 'configure))  ; no configure script
        #:make-flags (list (string-append "PREFIX=" %output))))
     (home-page "http://compression.ca/pbzip2/")
     (synopsis "Parallel bzip2 implementation")