summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 21:19:37 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:54 -0400
commitc0587a5a9156c861a512ed224f1eeff26118c32f (patch)
treeed8c838570d832eb950f0e370fcfb61f02a6f84c
parente0c152e4a21aa70e6e40ffe09177fbc16b45f95d (diff)
downloadguix-c0587a5a9156c861a512ed224f1eeff26118c32f.tar.gz
gnu: Remove python2-pypdf.
* gnu/packages/pdf.scm (python2-pypdf): Delete variable.
-rw-r--r--gnu/packages/pdf.scm22
1 files changed, 0 insertions, 22 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 5da1e96e98..a0c4b4dc15 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -1237,28 +1237,6 @@ manipulation in memory.  It is therefore a useful tool for websites that
 manage or manipulate PDFs.")
     (license license:bsd-3)))
 
-(define-public python2-pypdf
-  (package
-    (name "python2-pypdf")
-    (version "1.13")
-    (source (origin
-              (method url-fetch)
-              (uri (pypi-uri "pyPdf" version))
-              (sha256
-               (base32
-                "0fqfvamir7k41w84c73rghzkiv891gdr17q5iz4hgbf6r71y9v9s"))))
-    (build-system python-build-system)
-    (arguments
-     `(#:tests? #f  ; no tests
-       #:python ,python-2))
-    (home-page "http://pybrary.net/pyPdf/")
-    (synopsis "Pure Python PDF toolkit")
-    (description "PyPDF2 is a pure Python PDF toolkit.
-
-Note: This module isn't maintained anymore.  For new projects please use
-python-pypdf2 instead.")
-    (license license:bsd-3)))
-
 (define-public pdfarranger
   (package
     (name "pdfarranger")