summary refs log tree commit diff
diff options
context:
space:
mode:
authorPetr Hodina <phodina@protonmail.com>2022-07-21 10:24:50 +0200
committerMarius Bakke <marius@gnu.org>2022-09-01 16:08:16 +0200
commitc2cf48376f3b2945fd32a79510f6a912c924f2b6 (patch)
tree0ca2f7815f4373bb16e99185f0d1911aa5644cdb
parentdb2e80db1ca16ebe7c88ae8aecd6d2bad51362dc (diff)
downloadguix-c2cf48376f3b2945fd32a79510f6a912c924f2b6.tar.gz
gnu: labplot: Remove input labels.
* gnu/packages/kde-pim.scm (labplot): Remove input labels.

Signed-off-by: Marius Bakke <marius@gnu.org>
-rw-r--r--gnu/packages/kde.scm14
1 files changed, 6 insertions, 8 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index 3fb42f8026..f187c02ba4 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -795,14 +795,12 @@ communicate with each other.  Here's a few things KDE Connect can do:
            (lambda* (#:key tests? #:allow-other-keys)
              (when tests?
                ;; This test fails, I don't know why.
-               (invoke "ctest" "-E" "parsertest"))
-             #t)))))
-    (native-inputs
-     `(("bison" ,bison)
-       ("extra-cmake-modules" ,extra-cmake-modules)
-       ("pkg-config" ,pkg-config)
-       ("python" ,python-wrapper)
-       ("qttools-5" ,qttools-5)))
+               (invoke "ctest" "-E" "parsertest")))))))
+    (native-inputs (list bison
+                         extra-cmake-modules
+                         pkg-config
+                         python-wrapper
+                         qttools-5))
     (inputs
      (list breeze ;for dark themes
            breeze-icons ;for icons