summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:42:01 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:26 +0200
commitc6390a189720f63e2a2c94a4beff5b9b30c985a7 (patch)
tree1238d3865d4bdc1d14751a7cee7ccd27751b781a
parent11cfb96105255467694d1f6ffa3b72a78c30ae46 (diff)
downloadguix-c6390a189720f63e2a2c94a4beff5b9b30c985a7.tar.gz
gnu: Add texlive-mdsymbol.
* gnu/packages/tex.scm (texlive-mdsymbol): New variable.
-rw-r--r--gnu/packages/tex.scm29
1 files changed, 29 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ee0f613f12..4ffd284de6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -18253,6 +18253,35 @@ mathematics.  This package provides virtual fonts with italics and upright
 digits and punctuation, as an extension to Mathdesign's Utopia bundle.")
     (license license:bsd-3)))
 
+(define-public texlive-mdsymbol
+  (package
+    (name "texlive-mdsymbol")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/mdsymbol/"
+                   "doc/latex/mdsymbol/"
+                   "fonts/enc/dvips/mdsymbol/"
+                   "fonts/map/dvips/mdsymbol/"
+                   "fonts/opentype/public/mdsymbol/"
+                   "fonts/source/public/mdsymbol/"
+                   "fonts/tfm/public/mdsymbol/"
+                   "fonts/type1/public/mdsymbol/"
+                   "source/latex/mdsymbol/"
+                   "tex/latex/mdsymbol/")
+             (base32
+              "1ssvyqyh3k8q2snj8wk0xdbxgnafacsyj4iyh14hrxybknxxqh22")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (native-inputs (list texlive-metafont))
+    (home-page "https://ctan.org/pkg/mdsymbol")
+    (synopsis "Symbol fonts to match Adobe Myriad Pro")
+    (description
+     "The package provides a font of mathematical symbols, MyriadPro.  The
+font is designed as a companion to Adobe Myriad Pro, but it might also fit
+well with other contemporary typefaces.")
+    (license license:silofl1.1)))
+
 (define-public texlive-mecaso
   (package
     (name "texlive-mecaso")