summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:52:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:30 +0200
commitc686ae9ae0ac56bfc7fb639be27085f61249a6c6 (patch)
treed463e6ab2d64eb639ae4997ca7f63e2271e86f2b
parentc8228817fc763a6188e67b7ab70e86ca8260dde2 (diff)
downloadguix-c686ae9ae0ac56bfc7fb639be27085f61249a6c6.tar.gz
gnu: Add texlive-susy.
* gnu/packages/tex.scm (texlive-susy): New variable.
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index fdd7951e25..4a0904364f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6517,6 +6517,23 @@ mode by providing an optional argument to @samp{_}.  This is implemented by
 using the @code{\\text@{@}} command from the @code{amstext} package.")
     (license license:gpl3)))
 
+(define-public texlive-susy
+  (package
+    (name "texlive-susy")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/susy/" "tex/latex/susy/")
+             (base32
+              "17v3cmkrpkdxssa50vzdasp885waf9jpg8sfjyw1dcj9z7xfz91g")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/susy")
+    (synopsis "Macros for SuperSymmetry-related work")
+    (description "The package macros for SuperSymmetry-related work, such as
+abbreviations of longer expressions.")
+    (license license:lppl)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")