summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:00:43 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:00 +0200
commitca22e1c7de690db166d9b73e7ef257d8bf2287ff (patch)
tree563bbb94d092353de872ba12156747f2e89e2100
parentcbc1c86a75085dcc43d13e8d6b24239ad2b91710 (diff)
downloadguix-ca22e1c7de690db166d9b73e7ef257d8bf2287ff.tar.gz
gnu: Add texlive-semioneside.
* gnu/packages/tex.scm (texlive-semioneside): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 75d85b88aa..386056f302 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -95081,6 +95081,29 @@ semester plan.  It includes a timetable (which is using the schedule-Package)
 as well as appointments, deadlines, and exams.")
     (license license:lppl1.3+)))
 
+(define-public texlive-semioneside
+  (package
+    (name "texlive-semioneside")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/semioneside/"
+                   "source/latex/semioneside/"
+                   "tex/latex/semioneside/")
+             (base32
+              "025wvr95j3p8i1pfcvai57zaq1bnw0wkf1j8piljlaap95fc09ii")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/semioneside")
+    (synopsis
+     "Put only special contents on left-hand pages in two sided layout")
+    (description
+     "This package supports the preparation of semi one sided documents.  That is,
+two sided documents, where all text is output on right-hand pages --- as in
+a one-sided documents --- and only special contents are output on left-hand
+pages on user request, e.g., floating objects.")
+    (license license:lppl)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar