summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-06 13:19:14 -0400
committerLeo Famulari <leo@famulari.name>2021-09-06 22:16:32 -0400
commitcb3b77aaa52317092f86ed6e254d717808865766 (patch)
tree6656c150f12120c5f66e38209f3167995933f9f8
parent3cf518b5ebfe5bd5c68fb30719dfc801fa05f9ed (diff)
downloadguix-cb3b77aaa52317092f86ed6e254d717808865766.tar.gz
gnu: linux-libre 5.10: Update to 5.10.62.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.62.
(linux-libre-5.10-gnu-revision): Update to gnu1.
(linux-libre-5.10-pristine-source, deblob-scripts-5.10): Update hashes.
-rw-r--r--gnu/packages/linux.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f51dcdd2b6..0d22f22b37 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -375,17 +375,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The "longterm" kernels — the older releases with long-term upstream support.
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.61")
-(define-public linux-libre-5.10-gnu-revision "gnu")
+(define-public linux-libre-5.10-version "5.10.62")
+(define-public linux-libre-5.10-gnu-revision "gnu1")
 (define deblob-scripts-5.10
   (linux-libre-deblob-scripts
    linux-libre-5.10-version
    linux-libre-5.10-gnu-revision
-   (base32 "16w9r5h8r8j5ckq2brr15xgdq3ksr2pgwcmjx5a7bqry8a60i3m4")
-   (base32 "0c9x07gplzajm0h5if3fpw2rvfb7psw3yp7i2n6ws7ggq1dvmki2")))
+   (base32 "19d1pdsilq1ycnx1zw3vhf9mwdxbi5nmgzm0g1kj1lkkf1y4i1mv")
+   (base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
 (define-public linux-libre-5.10-pristine-source
   (let ((version linux-libre-5.10-version)
-        (hash (base32 "1lci78584c0rg5m5rkylssppnv001pzh4769m9mds4fdqn6f7sl2")))
+        (hash (base32 "1cc6z2xzi1s69805jk4f91iarx19v0yyqvssx1f1mc0l9l1db389")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))