summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 23:42:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:47 +0200
commitce021ed3d88d614b9ea0dd312e9e03bab5f5571a (patch)
tree0097bc83ffe588132620679f06920fc2fed789ac
parent7df0e7bd74ce060c8318351836fb554af9173540 (diff)
downloadguix-ce021ed3d88d614b9ea0dd312e9e03bab5f5571a.tar.gz
gnu: Add texlive-fifinddo-info.
* gnu/packages/tex.scm (texlive-fifinddo-info): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d114c0f106..2f2842df0b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31456,6 +31456,26 @@ Arbeiten}, which are scientfic projects of students at a secondary school.")
 @code{etoolbox} documentation.")
     (license license:lppl)))
 
+(define-public texlive-fifinddo-info
+  (package
+    (name "texlive-fifinddo-info")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/fifinddo-info/"
+                   "source/latex/fifinddo-info/")
+             (base32
+              "0m95qyd5kbaa2x8rpjwr6f9c76ajg6l49igzw9yb0hcrwwg7cni6")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/fifinddo-info")
+    (synopsis "German HTML beamer presentation on nicetext and morehype")
+    (description
+     "The bundle: exhibits the process of making an HTML beamer presentation
+with the @code{blogdot} package from the @code{morehype} bundle, and HTML
+generation based on the @code{fifinddo} package.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-logreq
   (package
     (name "texlive-logreq")