summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-16 04:13:25 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-16 11:11:39 +0100
commitd1c1d835f6747ef4cc54b0da7e33867ae906077c (patch)
treefaba85ba95efa0bab779fc3645b4774f9dc8493f
parentd6d1643b2ea558ea973723a3e5bbcbb75343bb5e (diff)
downloadguix-d1c1d835f6747ef4cc54b0da7e33867ae906077c.tar.gz
gnu: lzlib: Update to 1.10.
* gnu/packages/compression.scm (lzlib): Update to 1.10.
-rw-r--r--gnu/packages/compression.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/compression.scm b/gnu/packages/compression.scm
index 07064a35c4..7478b30e2e 100644
--- a/gnu/packages/compression.scm
+++ b/gnu/packages/compression.scm
@@ -2012,14 +2012,14 @@ Clzip is intended to be fully compatible with the regular lzip package.")
 (define-public lzlib
   (package
     (name "lzlib")
-    (version "1.9")
+    (version "1.10")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://savannah/lzip/"
                            name "/" name "-" version ".tar.gz"))
        (sha256
-        (base32 "13mssf3hrcnmd4ijbqnxfk0zgj1q5lvpxxkm1hmrbl1h73czhwi4"))))
+        (base32 "0hqhnj2lzqacdbmmnpy91lsm1rd9zlngs1q6s9pyahsv1a0bfshx"))))
     (build-system gnu-build-system)
     ;; The included minilzip binary is only ~16 smaller than the ‘real’ lzip.
     ;; It's used during the test suite, but don't be tempted to install it.