summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:24:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:14 +0200
commitd3ab4f7a7db85b6d45c8b10472f64e2517963a6e (patch)
tree5efe29d2d853b319fa3f6ebd666c558bde93bd71
parent0ee7f1e8c0473fc40153769cedcfcc8abddfbcc3 (diff)
downloadguix-d3ab4f7a7db85b6d45c8b10472f64e2517963a6e.tar.gz
gnu: Add texlive-hands.
* gnu/packages/tex.scm (texlive-hands): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 05dc3a42aa..fc7c1a039c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13851,6 +13851,26 @@ available in XeLaTeX and LuaLaTeX.  The package provides a Unicode font for
 rendering HamNoSys symbols as well as three methods for entering them.")
     (license license:lppl1.3c)))
 
+(define-public texlive-hands
+  (package
+    (name "texlive-hands")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "fonts/source/public/hands/"
+                   "fonts/tfm/public/hands/")
+             (base32
+              "0x0vdn7hq6k7wr7yxn8pnkvjhjq3mfl781ijrs2mpvjqygqffzag")))
+    (build-system texlive-build-system)
+    (native-inputs (list texlive-metafont))
+    (home-page "https://ctan.org/pkg/hands")
+    (synopsis "Pointing hand font")
+    (description
+     "This package provides right- and left-pointing hands in both
+black-on-white and white-on-black realisation.  The font is distributed as
+Metafont source.")
+    (license license:public-domain)))
+
 (define-public texlive-hanoi
   (package
     (name "texlive-hanoi")