summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-15 02:51:39 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-15 09:57:17 +0200
commitd41a5f826dcc4ec86a30f401711201a5650bc72e (patch)
treee205de310ab81b540222251ffc6f036f56e8e80d
parenta756fa5ac06ad9934c6efcb9c5fe881834e94e52 (diff)
downloadguix-d41a5f826dcc4ec86a30f401711201a5650bc72e.tar.gz
gnu: light: Return #t from phase.
* gnu/packages/linux.scm (light)[arguments]: End ‘patch-makefile’ phase
with #t.
-rw-r--r--gnu/packages/linux.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index dbf3ab3507..5bcb95139c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -4055,7 +4055,8 @@ monitoring tools for Linux.  These include @code{mpstat}, @code{iostat},
          (delete 'configure)            ; no configure script
          (add-after 'unpack 'patch-makefile
            (lambda _
-             (substitute* "Makefile" (("chown") "#")))))))
+             (substitute* "Makefile" (("chown") "#"))
+             #t)))))
     (native-inputs
      `(("help2man" ,help2man)))
     (home-page "https://haikarainen.github.io/light")