summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 13:34:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:46 +0200
commitd4c347f99c5c4a86fafd6f14f747866a234761cb (patch)
treea24a0ce5a15a4e77da1c414a760aab6e9254b932
parente4dbc07c9b66d750350f31f8537ee70ce606fec7 (diff)
downloadguix-d4c347f99c5c4a86fafd6f14f747866a234761cb.tar.gz
gnu: Add texlive-oscola.
* gnu/packages/tex.scm (texlive-oscola): New variable.
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3d82f961ba..8572c99954 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -14422,6 +14422,30 @@ so on up to 1999th.  Separate counter commands are provided for different
 letter case variants, and for masculine and feminine gender inflections.")
     (license license:lppl)))
 
+(define-public texlive-oscola
+  (package
+    (name "texlive-oscola")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/oscola/" "makeindex/oscola/"
+                   "tex/latex/oscola/")
+             (base32
+              "1lx883rqq9p3f0vfv6i5xp35qpi79jf1jxycyi5j86i1fvk0jz08")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/oscola")
+    (synopsis
+     "BibLaTeX style for the Oxford Standard for the Citation of Legal
+Authorities")
+    (description
+     "The package provides a set of style files for use with BibLaTeX and
+Biber to produce citations and bibliographies in accordance with the
+widely-used Oxford Standard for the Citation of Legal Authorities.  It also
+includes facilities for constructing tables of cases and legislation from
+citations (in conjunction with appropriate indexing packages).")
+    (license license:lppl1.3+)))
+
 (define-public texlive-ot-tableau
   (package
     (name "texlive-ot-tableau")