summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-05-12 01:39:33 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-05-13 00:17:37 +0200
commitd5d540303381836106621e545ee7c1b794f5fc74 (patch)
tree91e72d84877d7f80d8927574884eaa7b911c384f
parent0447a2a82b31ecde2b6fd91449d9aaf0c149d2c3 (diff)
downloadguix-d5d540303381836106621e545ee7c1b794f5fc74.tar.gz
gnu: python-future: Update to 0.17.1.
* gnu/packages/python-xyz.scm (python-future): Update to 0.17.1.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 02cc18d203..5ed1ebdd3c 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9332,14 +9332,14 @@ development version of CPython that are not available in older releases.")
 (define-public python-future
   (package
     (name "python-future")
-    (version "0.16.0")
+    (version "0.17.1")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "future" version))
        (sha256
         (base32
-         "1nzy1k4m9966sikp0qka7lirh8sqrsyainyf8rk97db7nwdfv773"))))
+         "1f2rlqn9rh7adgir52dlbqz69gsab44x0mlm8gf1cs7xvhv54137"))))
     (build-system python-build-system)
     ;; Many tests connect to the network or are otherwise flawed.
     ;; https://github.com/PythonCharmers/python-future/issues/210