summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:34:36 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:03 +0200
commitd7e86e263a62180a46186ae909ef5f609d9db134 (patch)
tree14c360e3ad48bf8c1fb8ff26af70435f444335b0
parent6357a12f55c3670d6370cae30091fd360a22835d (diff)
downloadguix-d7e86e263a62180a46186ae909ef5f609d9db134.tar.gz
gnu: Add texlive-namedtensor.
* gnu/packages/tex.scm (texlive-namedtensor): New variable.
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 131aed76de..c016612f72 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5016,6 +5016,23 @@ rendered in a plain-text mode using a simplified Extended Backus-Naur
 Form (EBNF) notation.")
     (license license:expat)))
 
+(define-public texlive-namedtensor
+  (package
+    (name "texlive-namedtensor")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/namedtensor/"
+                   "tex/latex/namedtensor/")
+             (base32
+              "1bsphfy1k9kplfmhn8qcb2y90l5ga1281r5xds4jn73m319n0iq5")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/namedtensor")
+    (synopsis "Macros for named tensor notation")
+    (description "This style file provides macros for named tensor notation.")
+    (license license:expat)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")