summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 23:51:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:31 +0200
commitdad0d5b2c6306cc704b3ae2d2c4036e4986b6f49 (patch)
treec146325dc6a64c60fe31b9f4c26204106410c629
parent5f2948f4293af52a2d90c22852fafdfe00bf744c (diff)
downloadguix-dad0d5b2c6306cc704b3ae2d2c4036e4986b6f49.tar.gz
gnu: Add texlive-biblatex-unified.
* gnu/packages/tex.scm (texlive-biblatex-unified): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ac94061146..a57b3545b4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4619,6 +4619,25 @@ of the verbose family of BibLaTeX citestyles.  The option works when you
 text]@{key@}}.  The package corrects this problem.")
     (license license:lppl1.3+)))
 
+(define-public texlive-biblatex-unified
+  (package
+    (name "texlive-biblatex-unified")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/biblatex-unified/"
+                   "tex/latex/biblatex-unified/")
+             (base32
+              "0d9b20m10dlkii2zxj00xgascqarf8qv1vfz28v7hnm9vd54h3rw")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/biblatex-unified")
+    (synopsis "BibLaTeX unified stylesheet for linguistics journals")
+    (description
+     "BibLaTeX-unified is an opinionated BibLaTeX implementation of the
+Unified Stylesheet for Linguistics Journals.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-bibleref
   (package
     (name "texlive-bibleref")