summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:38:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:48 +0200
commitdb8a77dd29b8227d2d820bd0d7bab6cb6eeb58d0 (patch)
treebb906f922e8da080c097f9c63d97fec9858d1769
parentcc4170bc4b5ede64959cb50416bb47295df6e703 (diff)
downloadguix-db8a77dd29b8227d2d820bd0d7bab6cb6eeb58d0.tar.gz
gnu: Add texlive-pst-venn.
* gnu/packages/tex.scm (texlive-pst-venn): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d5daf47b81..b1e6e779bc 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -34349,6 +34349,25 @@ mathematical curves.  Different types of vehicles are proposed, the shape of
 the curve is to be defined by its equation in algebraic notation.")
     (license license:lppl1.3c)))
 
+(define-public texlive-pst-venn
+  (package
+    (name "texlive-pst-venn")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/pst-venn/"
+                   "tex/latex/pst-venn/")
+             (base32
+              "0gz7sxwycqd71yy8jln7h3v064mrzhh1852fc7b785v55x8kna2n")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pst-venn")
+    (synopsis "PSTricks package for drawing Venn sets")
+    (description
+     "This is a PSTricks related package for drawing Venn diagrams with three
+circles.")
+    (license license:lppl)))
+
 (define-public texlive-marginnote
   (package
     (name "texlive-marginnote")