summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 15:53:01 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:41:33 +0200
commitdcc7f5ed2e53be4137b21fc5f2e172c5e53caccf (patch)
treeb1dc902440f85568ac64c38971b1c73b22212841
parent351222a605c292cfd5f75b42ce87079eb2f7968b (diff)
downloadguix-dcc7f5ed2e53be4137b21fc5f2e172c5e53caccf.tar.gz
gnu: Add texlive-engtlc.
* gnu/packages/tex.scm (texlive-engtlc): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index fdb578aa35..54b37eeadf 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3365,6 +3365,24 @@ otherwise.")
 diagrams with just a few simple commands.")
     (license license:lppl1.3+)))
 
+(define-public texlive-engtlc
+  (package
+    (name "texlive-engtlc")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/engtlc/" "tex/latex/engtlc/")
+             (base32
+              "1xl0x6yanf2933p4ajlwzlrxjrn36kkdy6bm7cy10s1nys3y3pqk")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/engtlc")
+    (synopsis "Support for users in telecommunications engineering")
+    (description
+     "The package provides a wide range of abbreviations for terms used in
+telecommunications engineering.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")