summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-29 00:27:00 -0400
committerLeo Famulari <leo@famulari.name>2022-03-29 13:40:13 -0400
commitded6beb9a713c338327b008b02a4788ef40ea331 (patch)
tree4e7e7e04a42902bad547fcbacfd7cb3e3f0c9bd3
parent916b333e86b7b0a260c8edf674b10b0af1d7c880 (diff)
downloadguix-ded6beb9a713c338327b008b02a4788ef40ea331.tar.gz
gnu: linux-libre 5.10: Update to 5.10.109.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.109.
(linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1de6503463..d1e88f19fd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -407,7 +407,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))
 
-(define-public linux-libre-5.10-version "5.10.108")
+(define-public linux-libre-5.10-version "5.10.109")
 (define-public linux-libre-5.10-gnu-revision "gnu1")
 (define deblob-scripts-5.10
   (linux-libre-deblob-scripts
@@ -417,7 +417,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "0wx0y9fbgfbmhdb8v4ki2hq58m0w6gp66wq944sr5x0sv6m4bgf3")))
 (define-public linux-libre-5.10-pristine-source
   (let ((version linux-libre-5.10-version)
-        (hash (base32 "1n216rdlmb0x3az4hl224m8c8sddlqwzmqnds4s8z2wiw3bc4v5z")))
+        (hash (base32 "1p0k46isy2wzzms801lrnb59f1nb9mhywjj7fnkrwrj9nbn25yqq")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))