summary refs log tree commit diff
diff options
context:
space:
mode:
authorzimoun <zimon.toutoune@gmail.com>2021-05-21 22:26:10 +0200
committerRicardo Wurmus <rekado@elephly.net>2021-05-31 15:38:58 +0200
commite0c81584ea47ebce218a9ef37accab0889860fc1 (patch)
treecd92f06085770556aae59d8e685e982aecca9400
parent0006a664155c7d556ac773b254fd09205412c172 (diff)
downloadguix-e0c81584ea47ebce218a9ef37accab0889860fc1.tar.gz
gnu: r-zlibbioc: Move to (gnu packages bioconductor).
* gnu/packages/bioinformatics.scm (r-zlibbioc): Move from here...
* gnu/packages/bioconductor.scm (r-zlibbioc): ...to here.
-rw-r--r--gnu/packages/bioconductor.scm19
-rw-r--r--gnu/packages/bioinformatics.scm19
2 files changed, 19 insertions, 19 deletions
diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index b53267e80d..ea4e373b49 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -4068,6 +4068,25 @@ and specific in detecting differential transcription.")
 \"externally\" (behind an R external pointer, or on disk).")
     (license license:artistic2.0)))
 
+(define-public r-zlibbioc
+  (package
+    (name "r-zlibbioc")
+    (version "1.36.0")
+    (source (origin
+              (method url-fetch)
+              (uri (bioconductor-uri "zlibbioc" version))
+              (sha256
+               (base32
+                "0m36ddss0znvm19dhnxcclxjhgjplw8ajk8v419h20ab8an6khxg"))))
+    (properties
+     `((upstream-name . "zlibbioc")))
+    (build-system r-build-system)
+    (home-page "https://bioconductor.org/packages/zlibbioc")
+    (synopsis "Provider for zlib-1.2.5 to R packages")
+    (description "This package uses the source code of zlib-1.2.5 to create
+libraries for systems that do not have these available via other means.")
+    (license license:artistic2.0)))
+
 (define-public r-geneplotter
   (package
     (name "r-geneplotter")
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 832de0baad..3bd982ae31 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -8023,25 +8023,6 @@ used to obtain robust estimates of the predominant fragment length or
 characteristic tag shift values in these assays.")
     (license license:bsd-3)))
 
-(define-public r-zlibbioc
-  (package
-    (name "r-zlibbioc")
-    (version "1.36.0")
-    (source (origin
-              (method url-fetch)
-              (uri (bioconductor-uri "zlibbioc" version))
-              (sha256
-               (base32
-                "0m36ddss0znvm19dhnxcclxjhgjplw8ajk8v419h20ab8an6khxg"))))
-    (properties
-     `((upstream-name . "zlibbioc")))
-    (build-system r-build-system)
-    (home-page "https://bioconductor.org/packages/zlibbioc")
-    (synopsis "Provider for zlib-1.2.5 to R packages")
-    (description "This package uses the source code of zlib-1.2.5 to create
-libraries for systems that do not have these available via other means.")
-    (license license:artistic2.0)))
-
 (define-public r-r4rna
   (package
     (name "r-r4rna")