summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 15:58:50 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:18 +0200
commite11c5bb4c80f519c9572226566b749874575afc0 (patch)
tree862c1e46b61553726894e6f5cdb1617e26d70ca3
parent720251f1d0f38f332bf852890c939c79d904991b (diff)
downloadguix-e11c5bb4c80f519c9572226566b749874575afc0.tar.gz
gnu: Add texlive-practicalreports.
* gnu/packages/tex.scm (texlive-practicalreports): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c1328de11c..b76f1d763b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -92854,6 +92854,25 @@ and @code{\\restoregeometry} of the @code{geometry} package @code{\\newpagecolor
 with PowerPoint, but more precise, uniform, and visually strict.")
     (license license:expat)))
 
+(define-public texlive-practicalreports
+  (package
+    (name "texlive-practicalreports")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/practicalreports/"
+                   "tex/latex/practicalreports/")
+             (base32
+              "0zm7rx8d5vgg2b2dlra44qk77kgivb4pq7glkaligcd1fw8sdzyp")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/practicalreports")
+    (synopsis "Some macros for writing practical reports")
+    (description
+     "This package provides a handful of macros for writing up science practical
+reports.")
+    (license license:lppl1.3c)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar