summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-16 04:08:26 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-16 15:45:33 +0100
commite5b4b8028ae59eab96b12df5e1e615cb63fca8ca (patch)
tree4add1bc499a685546d796a908c7f2378738adf68
parent200acbc34b9fe24f6c204e419d357da3197ea891 (diff)
downloadguix-e5b4b8028ae59eab96b12df5e1e615cb63fca8ca.tar.gz
gnu: python-flask-restful-swagger: Update to 0.20.1.
* gnu/packages/python-web.scm (python-flask-restful-swagger): Update to
0.20.1.
[arguments]: New field.  Explicitly disable tests.
-rw-r--r--gnu/packages/python-web.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index ae01f83611..19d3255d79 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2309,15 +2309,16 @@ documentation builder.")
 (define-public python-flask-restful-swagger
   (package
     (name "python-flask-restful-swagger")
-    (version "0.19")
+    (version "0.20.1")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "flask-restful-swagger" version))
        (sha256
         (base32
-         "16msl8hd5xjmj833bpy264v98cpl5hkw5bgl5gf5vgndxbv3rm6v"))))
+         "1p66f98b5zpypnnz56pxpbirchqj6aniw6qyrp8h572l0dn9xlvq"))))
     (build-system python-build-system)
+    (arguments '(#:tests? #f))          ;no tests
     (propagated-inputs
      `(("python-flask-restful" ,python-flask-restful)))
     (home-page "https://github.com/rantav/flask-restful-swagger")