summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:02:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:48 +0200
commite5fb63bd52b9db8c803723de797671b6870fb1c6 (patch)
treef04ad89487dbf8ba1b459ce170bc26bd79fac162
parent8057bd72ab0cdee4da958e3f9002cbfb78557486 (diff)
downloadguix-e5fb63bd52b9db8c803723de797671b6870fb1c6.tar.gz
gnu: Add texlive-tex-label.
* gnu/packages/tex.scm (texlive-tex-label): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 45b61ac0c9..22cff6e5db 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -97689,6 +97689,26 @@ alphabets.  The supplementary package @file{testidx-glossaries.sty} uses the
 indexing interface provided by the @code{glossaries} package.")
     (license license:lppl1.3+)))
 
+(define-public texlive-tex-label
+  (package
+    (name "texlive-tex-label")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tex-label/"
+                   "source/latex/tex-label/"
+                   "tex/latex/tex-label/")
+             (base32
+              "1xvyyvzyxiynsf4a64b6m40m7qnn2q2xdp81fsksz53s7d3h0wp2")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tex-label")
+    (synopsis "Place a classification on each page of a document")
+    (description
+     "This package enables the user to place a classification label on each page,
+at the bottom to the right of the page number.")
+    (license license:lppl1.3+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar