summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 18:07:22 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:19 +0200
commite7493181de029c1bbf94e59a6020e1dce97100ab (patch)
tree2699496807ab05e2705f37a21264a07e2f9ff4cb
parent3bca40dcc43fe24cf33253cead9af59197c4a604 (diff)
downloadguix-e7493181de029c1bbf94e59a6020e1dce97100ab.tar.gz
gnu: Add texlive-context-account.
* gnu/packages/tex.scm (texlive-context-account): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 490e37748a..748061c342 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9974,6 +9974,26 @@ for a wealth of support information.")
 
 (define-deprecated-package texlive-context-base texlive-context)
 
+(define-public texlive-context-account
+  (package
+    (name "texlive-context-account")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/context/third/account/"
+                   "tex/context/interface/third/"
+                   "tex/context/third/account/")
+             (base32
+              "0pcl7yiajm4q87f05kd6wyxhvdzvsy4hyvy24aihzlmhwrww0c9c")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (propagated-inputs (list texlive-context))
+    (home-page "https://ctan.org/pkg/context-account")
+    (synopsis "Simple accounting package")
+    (description
+     "The package deals with accounts of its own specification.")
+    (license license:public-domain)))
+
 (define-public texlive-beamer
   (package
     (name "texlive-beamer")