summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:27:34 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:18 +0200
commite8ed9af52da3c7db0193f5229a91ef5ed488d1ad (patch)
treedabade5d14e36dc23b3f26aa599f50d84ec560b8
parentb761d118c2b2bd5de396d952d8ce6802e9072c82 (diff)
downloadguix-e8ed9af52da3c7db0193f5229a91ef5ed488d1ad.tar.gz
gnu: Add texlive-jablantile.
* gnu/packages/tex.scm (texlive-jablantile): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c634453bbe..2e04c5013c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15187,6 +15187,25 @@ digit form.  This package provides support for spelling out numbers in Italian
 words, both in cardinal and in ordinal form.")
     (license license:lppl)))
 
+(define-public texlive-jablantile
+  (package
+    (name "texlive-jablantile")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/jablantile/"
+                   "fonts/source/public/jablantile/")
+             (base32
+              "14cxmph6hhzvb06jdqr6d428p1kg3mvbgw2nk133ggrr2k3wjppg")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/jablantile")
+    (synopsis "Metafont version of tiles in the style of Slavik Jablan")
+    (description
+     "This is a Metafont font to implement the modular tiles described by
+Slavik Jablan. ")
+    (license license:public-domain)))
+
 (define-public texlive-jbact
   (package
     (name "texlive-jbact")