summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-03-14 03:24:10 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-14 03:43:46 +0100
commitec4c170f947f90ad26fb657d23290fd07c7d0459 (patch)
treeb075f3db900b7c4757a8f16added8014c294fd00
parent954bfbdf775d5edd3de162d33f69ed586e0f3103 (diff)
downloadguix-ec4c170f947f90ad26fb657d23290fd07c7d0459.tar.gz
gnu: blender: Update to 2.82a.
* gnu/packages/graphics.scm (blender): Update to 2.82a.
-rw-r--r--gnu/packages/graphics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index c30f23d921..15dc92e98e 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -88,14 +88,14 @@
 (define-public blender
   (package
     (name "blender")
-    (version "2.82")
+    (version "2.82a")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://download.blender.org/source/"
                                   "blender-" version ".tar.xz"))
               (sha256
                (base32
-                "0rgw8nilvn6k6r7p28y2l1rwpami1cc8xz473jaahn7wa4ndyah0"))))
+                "18zbdgas6qf2kmvvlimxgnq7y9kj7hdxcgixrs6fj50x40q01q2d"))))
     (build-system cmake-build-system)
     (arguments
       (let ((python-version (version-major+minor (package-version python))))