summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 15:58:45 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:17 +0200
commitecc3a3f1e4b1ce40fc9cdd0e90104bcd1492e597 (patch)
tree2dfb084ebc477d9c10db78a9497a239e4d395acd
parent0002e739fd2335b970e393015204ca1c9869d3d7 (diff)
downloadguix-ecc3a3f1e4b1ce40fc9cdd0e90104bcd1492e597.tar.gz
gnu: Add texlive-ppr-prv.
* gnu/packages/tex.scm (texlive-ppr-prv): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 11a161dbbe..14367e22c0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -92750,6 +92750,26 @@ output can be used.  A powerful template system is available to easily develop
 new styles.")
     (license license:lppl1.3+)))
 
+(define-public texlive-ppr-prv
+  (package
+    (name "texlive-ppr-prv")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/ppr-prv/" "source/latex/ppr-prv/"
+                   "tex/latex/ppr-prv/")
+             (base32
+              "13fyjhym5idskszlrxajr7aglrn7y44xm5adh9l32xjvf3lnsmgh")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/ppr-prv")
+    (synopsis "Prosper preview")
+    (description
+     "This class is used with LaTeX presentations using the @code{prosper} class.
+The aim of this class is to produce a printable version of the slides written
+with Prosper, with two slides per page.")
+    (license license:lppl)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar