summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-07-02 15:16:44 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-07-09 17:07:32 +0200
commitecffeeb54ff9399e16cf633691da7a28d6c26d3a (patch)
tree67b652add39bf75033b62bd67162f58236340de0
parent02fd07b305a86095423f236ff118721e0ab9eb24 (diff)
downloadguix-ecffeeb54ff9399e16cf633691da7a28d6c26d3a.tar.gz
gnu: Add texlive-latex-multirow.
* gnu/packages/tex.scm (texlive-latex-multirow): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 34dac6e5b7..94f423b8a7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1986,6 +1986,26 @@ transliterate semitic languages; patches to make (La)TeX formulae embeddable
 in SGML; use maths minus in text as appropriate; simple Young tableaux.")
     (license license:gpl2)))
 
+(define-public texlive-latex-multirow
+  (package
+    (name "texlive-latex-multirow")
+    (version (number->string %texlive-revision))
+    (source (origin
+              (method svn-fetch)
+              (uri (texlive-ref "latex" "multirow"))
+              (sha256
+               (base32
+                "0qlxy47f1f8plgch3jqfsnrdgpyz20sz46yp33i2jwvf9hvfczf0"))))
+    (build-system texlive-build-system)
+    (arguments '(#:tex-directory "latex/multirow"))
+    (home-page "http://www.ctan.org/pkg/multirow")
+    (synopsis "Create tabular cells spanning multiple rows")
+    (description
+     "The package provides tools for creating tabular cells spanning multiple
+rows.  It has a lot of flexibility, including an option for specifying an
+entry at the \"natural\" width of its text.")
+    (license license:lppl1.3+)))
+
 (define texlive-texmf
   (package
    (name "texlive-texmf")