summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:18:13 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:59 +0200
commitef547f130ae4cbfa2e0150ee152fe2ba1225ef09 (patch)
treeac7fd3c8b3e680acb6325ff5cdcf84329a79fd93
parent6b529432fa319e2b88c8defa2e798bee02e97ab9 (diff)
downloadguix-ef547f130ae4cbfa2e0150ee152fe2ba1225ef09.tar.gz
gnu: Add texlive-collection-langitalian.
* gnu/packages/tex.scm (texlive-collection-langitalian): New variable.
-rw-r--r--gnu/packages/tex.scm31
1 files changed, 31 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5c9bc0b3b1..e48d04f9e5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -33886,6 +33886,37 @@ simply on the size of the support.")
     (description "This collection provides support packages for German.")
     (license (license:fsf-free "https://www.tug.org/texlive/copying.html"))))
 
+(define-public texlive-collection-langitalian
+  (package
+    (name "texlive-collection-langitalian")
+    (version (number->string %texlive-revision))
+    (source #f)
+    (build-system trivial-build-system)
+    (arguments (list #:builder #~(mkdir #$output)))
+    (propagated-inputs
+     (list texlive-amsldoc-it
+           texlive-amsmath-it
+           texlive-amsthdoc-it
+           texlive-antanilipsum
+           texlive-babel-italian
+           texlive-codicefiscaleitaliano
+           texlive-collection-basic
+           texlive-fancyhdr-it
+           texlive-fixltxhyph
+           texlive-frontespizio
+           texlive-hyphen-complete
+           texlive-itnumpar
+           texlive-l2tabu-italian
+           texlive-latex4wp-it
+           texlive-layaureo
+           texlive-lshort-italian
+           texlive-psfrag-italian
+           texlive-verifica))
+    (home-page "https://www.tug.org/texlive/")
+    (synopsis "Support for Italian")
+    (description "This collection provides support packages for Italian.")
+    (license (license:fsf-free "https://www.tug.org/texlive/copying.html"))))
+
 (define-public texlive-collection-latex
   (package
     (name "texlive-collection-latex")