summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-12 11:50:53 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-12 23:23:24 -0400
commitef82f344824f63d7b1fe00062b23c21297182e98 (patch)
tree5af4d8fbec45816a17197908d4517cde5355ad2d
parent6cd6753218748205120b622e366b1b53055704d9 (diff)
downloadguix-ef82f344824f63d7b1fe00062b23c21297182e98.tar.gz
gnu: sushi: Update to 42.0.
* gnu/packages/gnome.scm (sushi): Update to 42.0.
[inputs]: Replace webkitgtk-with-libsoup2 with webkitgtk.
-rw-r--r--gnu/packages/gnome.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 27eb065043..880ff1f0bc 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -1584,7 +1584,7 @@ sharing to the masses.")
 (define-public sushi
   (package
     (name "sushi")
-    (version "3.38.1")
+    (version "42.0")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://gnome/sources/" name "/"
@@ -1592,7 +1592,7 @@ sharing to the masses.")
                                   name "-" version ".tar.xz"))
               (sha256
                (base32
-                "1sc8i0vrw6bn43rklnwp2fl1gq0r0xfd3bszcqxd0a2mh46d3rpk"))))
+                "0848gidl0ab8i5pa70mv8jzchmd9kqa8sn1lg977hyasyixdpn25"))))
     (build-system meson-build-system)
     (arguments
      `(#:glib-or-gtk? #t
@@ -1628,7 +1628,7 @@ sharing to the masses.")
        ("libmusicbrainz" ,libmusicbrainz)
        ("libxml2" ,libxml2)
        ("neon" ,neon)
-       ("webkitgtk" ,webkitgtk-with-libsoup2)))
+       ("webkitgtk" ,webkitgtk)))
     (synopsis "File previewer for the GNOME desktop")
     (description "Sushi is a DBus-activated service that allows applications
 to preview files on the GNOME desktop.")