summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-07-24 10:23:28 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-07-24 15:43:32 +0300
commitf0b8d83a77049917709887e9a0948470a3bdbf57 (patch)
treefc7dd07c600b0dacb13fd21bb3334bc9773cd9bb
parent8ebdf9afd6e2df5bf80030129a4dc151b1cb6375 (diff)
downloadguix-f0b8d83a77049917709887e9a0948470a3bdbf57.tar.gz
gnu: mpv: Use packaged waf.
* gnu/packages/video.scm (mpv)[inputs]: Remove externally downloaded waf
package and use packaged python-waf.
-rw-r--r--gnu/packages/video.scm9
1 files changed, 1 insertions, 8 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 891d6ac933..5b5bbd0825 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -805,14 +805,7 @@ SVCD, DVD, 3ivx, DivX 3/4/5, WMV and H.264 movies.")
        ("pulseaudio" ,pulseaudio)
        ("rsound" ,rsound)
        ("vapoursynth" ,vapoursynth)
-       ("waf" ,(origin
-                 (method url-fetch)
-                 ;; Keep this in sync with the version in the bootstrap.py
-                 ;; script of the source tarball.
-                 (uri "http://www.freehackers.org/~tnagy/release/waf-1.8.12")
-                 (sha256
-                  (base32
-                   "12y9c352zwliw0zk9jm2lhynsjcf5jy0k1qch1c1av8hnbm2pgq1"))))
+       ("waf" ,python-waf)
        ("youtube-dl" ,youtube-dl)
        ("zlib" ,zlib)))
     (arguments