summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-02-27 04:13:48 -0500
committerLeo Famulari <leo@famulari.name>2017-02-27 04:21:32 -0500
commitf11a48c0ca85dce423fdfe4fd57b08b2cfa66e17 (patch)
treef0fd01a2ff4718abd5414faa0864c01b5a8f6f5c
parent50a86ee6c9c3e4be200e2a8440a4f144bf42d769 (diff)
downloadguix-f11a48c0ca85dce423fdfe4fd57b08b2cfa66e17.tar.gz
gnu: linux-libre@4.9: Update to 4.9.13.
* gnu/packages/linux.scm (linux-libre-4.9): Update to 4.9.13.
Remove patches.
-rw-r--r--gnu/packages/linux.scm16
1 files changed, 3 insertions, 13 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9fb74f1b89..f2b7a9903d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -348,20 +348,10 @@ It has been modified to remove all non-free binary blobs.")
                     #:configuration-file kernel-config))
 
 (define-public linux-libre-4.9
-  (make-linux-libre "4.9.12"
-                    "0yl4khibxb2aiqm479y5ywwlzi5s3rrcqsg4zgn7wpshncb4l1ar"
+  (make-linux-libre "4.9.13"
+                    "16miggwcwfpm7kx0yz256x887rky9wgmp1grg850lf8sdkiz0a1p"
                     %intel-compatible-systems
-                    #:configuration-file kernel-config
-                    #:patches
-                    (list %boot-logo-patch
-                          (origin
-                            (method url-fetch)
-                            (uri "\
-https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/patch/?id=5edabca9d4cff7f1f2b68f0bac55ef99d9798ba4")
-                            (file-name "linux-libre-CVE-2017-6074.patch")
-                            (sha256
-                             (base32
-                              "1x40slfz1qxgiaznyy13bwlh34450pkyyrkljpyjlx6c4mrzb1jj"))))))
+                    #:configuration-file kernel-config))
 
 (define-public linux-libre-4.4
   (make-linux-libre "4.4.51"