summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:02:22 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:36 +0200
commitf36fbb2e537a7e93d38c52ac3b90143ab81207d7 (patch)
treefb6aa2b8c83b4eda789f00d2a29ebd0674df0891
parentfc47d7b3de7e45eeb21110f9df3087431d3c655e (diff)
downloadguix-f36fbb2e537a7e93d38c52ac3b90143ab81207d7.tar.gz
gnu: Add texlive-tabbing.
* gnu/packages/tex.scm (texlive-tabbing): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 31310b1d6f..303f8ded65 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -97021,6 +97021,28 @@ in Chomsky's generative grammar, based on a description of the structure of
 the tree.")
     (license license:lppl)))
 
+(define-public texlive-tabbing
+  (package
+    (name "texlive-tabbing")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tabbing/" "source/latex/tabbing/"
+                   "tex/latex/tabbing/")
+             (base32
+              "1dpkirz4318031ikq3y1134y19cyq6lgzhj610w12zywfmdy5jcj")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tabbing")
+    (synopsis "Tabbing with accented letters")
+    (description
+     "By default, some of the tabbing environment's commands clash with default
+accent commands; LaTeX provides the odd commands @code{\\a'}, etc., to deal
+with the clash.  The package offers a variant of the @code{tabbing}
+environment which does not create this difficulty, so that users need not
+learn two sets of accent commands.")
+    (license license:lppl1.0+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar