summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 18:24:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:14 +0200
commitf59d8217f6860995f0343c32b04030ed47cef915 (patch)
tree45280b4fe425eb7125fea9994ebf15b9d0159cd4
parentdea76e5219f0de5a90510b9054fc931b691c8209 (diff)
downloadguix-f59d8217f6860995f0343c32b04030ed47cef915.tar.gz
gnu: Add texlive-archaeologie.
* gnu/packages/tex.scm (texlive-archaeologie): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 913b72db65..cff24b4835 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2411,6 +2411,28 @@ choose the correct letter depending on word context (initial/medial/final
 form).")
     (license license:lppl1.3+)))
 
+(define-public texlive-archaeologie
+  (package
+    (name "texlive-archaeologie")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bib/archaeologie/"
+                   "doc/latex/archaeologie/"
+                   "source/latex/archaeologie/"
+                   "tex/latex/archaeologie/")
+             (base32
+              "0w8r9z0k0rxdgxa2p16rqyh7rm83sy0410p5lz5k23h805q5qsmy")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/archaeologie")
+    (synopsis "Citation-style for the German Archaeological Institute")
+    (description
+     "This citation-style covers the citation and bibliography rules of the
+German Archaeological Institute (DAI).  Various options are available to
+change and adjust the outcome according to one's own preferences.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-armtex
   (package
     (name "texlive-armtex")