summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:06:20 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:07 +0200
commitf5b2716f6b083d6f6af49fa83654c5b92c15f517 (patch)
tree382f089dc04bdd60e53bd5bc30f7ec598b56b4a5
parentafdfd1c4901d7150cb8c16de7db60084a69fdc50 (diff)
downloadguix-f5b2716f6b083d6f6af49fa83654c5b92c15f517.tar.gz
gnu: Add texlive-docsurvey.
* gnu/packages/tex.scm (texlive-docsurvey): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ca3e81bfd1..55ef3e1bb6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7671,6 +7671,27 @@ Books included are:
 @end itemize")
     (license license:fdl1.3+)))
 
+(define-public texlive-docsurvey
+  (package
+    (name "texlive-docsurvey")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/docsurvey/")
+             (base32
+              "0f2kzmmpm7qwci04krmnz5impfwwmy2wwanmgq05878w8xbcqjj6")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/docsurvey")
+    (synopsis "Survey of LaTeX documentation")
+    (description
+     "This package provides a survey of programming-related documentation for
+LaTeX.  Included are references to printed and electronic books and manuals,
+symbol lists, FAQs, the LaTeX source code, CTAN and distributions,
+programming-related packages, users groups and online communities, and
+information on creating packages and documentation.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-dtl
   (package
     (name "texlive-dtl")