summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:55:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:04 +0200
commitf7295b10ccbfc98493757502b8ae5eec2c65a446 (patch)
treeff8e25286e20d31bd4f81a34067aee56871ad027
parentb3fabf244ed6c07c66f52cb797ee0d8f60b02adc (diff)
downloadguix-f7295b10ccbfc98493757502b8ae5eec2c65a446.tar.gz
gnu: Add texlive-xecolor.
* gnu/packages/tex.scm (texlive-xecolor): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5610bdcfd7..5ea1ff1f8d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7297,6 +7297,26 @@ Everything else remains the same and users should consult the original
 documentation for usage information.")
     (license license:lppl1.3+)))
 
+(define-public texlive-xecolor
+  (package
+    (name "texlive-xecolor")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/xelatex/xecolor/"
+                   "tex/xelatex/xecolor/")
+             (base32
+              "0adzg2j1lmclr5zcs8da3m1b9q5xs50rxga6k2pzzxy2x0nh1xpi")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/xecolor")
+    (synopsis "Support for color in XeLaTeX")
+    (description
+     "This is a simple package which defines about 140 different colours using
+XeTeX's colour feature.  The colours can be used in bidirectional texts
+without any problem.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-currfile
   (package
     (name "texlive-currfile")