summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-11 13:06:23 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:04 -0400
commitf94116a38d2a3b3cacce3d80663b0a73f00efd67 (patch)
tree9cc8829f834cac466cfed1c8303747212b949acf
parent4fb4f525087b99c8ad49bfec6e3c9d8a720bc596 (diff)
downloadguix-f94116a38d2a3b3cacce3d80663b0a73f00efd67.tar.gz
gnu: linux-libre 5.15: Update to 5.15.126.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.126.
(linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 17ea19ad92..e494089e83 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -520,7 +520,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))
 
-(define-public linux-libre-5.15-version "5.15.125")
+(define-public linux-libre-5.15-version "5.15.126")
 (define-public linux-libre-5.15-gnu-revision "gnu")
 (define deblob-scripts-5.15
   (linux-libre-deblob-scripts
@@ -530,7 +530,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1c3lm0j401lv2lk39dmr4mlf5ic173snm7cc0cckl6czyvxr5ysy")))
 (define-public linux-libre-5.15-pristine-source
   (let ((version linux-libre-5.15-version)
-        (hash (base32 "1izyv1ibiy4dapwb8745dshfbb9b6xqyz77l6mhkmlkcnx33h3qm")))
+        (hash (base32 "0vzdncrvwqxzjkpgf3gjxvl8iwz92szfyzc33cayx28ghjwsmx5d")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))