summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 11:52:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:02 +0200
commitf9c0272b06b3d720ac9cd0f469d1595facc23304 (patch)
tree29d41be0945b6f55e5136e5b706f848f3922ac46
parent3483faff2e56e37a8b4ca19b891b16a32169d599 (diff)
downloadguix-f9c0272b06b3d720ac9cd0f469d1595facc23304.tar.gz
gnu: Add texlive-cnbwp.
* gnu/packages/tex.scm (texlive-cnbwp): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0bf8b9c712..eb7eed54a6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11714,6 +11714,26 @@ originals.")
 
 (define-deprecated-package texlive-fonts-cm-super texlive-cm-super)
 
+(define-public texlive-cnbwp
+  (package
+    (name "texlive-cnbwp")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/cnbwp/" "doc/latex/cnbwp/"
+                   "makeindex/cnbwp/" "tex/latex/cnbwp/")
+             (base32
+              "13i5nvdnvq5f7rx0w63q8j1km7bfq1rs7kr49hsabz5v0z0v90xc")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/cnbwp")
+    (synopsis "Typeset working papers of the Czech National Bank")
+    (description
+     "The package supports proper formatting of Working Papers of the Czech
+National Bank (WP CNB).  The package was developed for CNB but it is also
+intended for authors from outside CNB.")
+    (license license:lppl)))
+
 (define-public texlive-courier
   (package
     (name "texlive-courier")