summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:27:58 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:29 +0200
commitfa913f65151a147b6f86fb24a75770071a5af9aa (patch)
treefdd964657a9bebc76bc18cc9252c61dfab89493f
parent5bd0f0fa8edd8903431869410a532d71ecf39aa1 (diff)
downloadguix-fa913f65151a147b6f86fb24a75770071a5af9aa.tar.gz
gnu: Add texlive-biblatex-source-division.
* gnu/packages/tex.scm (texlive-biblatex-source-division): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 22d4bbad5e..486f9fc03c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4493,6 +4493,28 @@ Humboldt-Universitat zu Berlin.")
 a bibliography style extension.  It requires the Biber backend.")
     (license license:lppl1.3+)))
 
+(define-public texlive-biblatex-source-division
+  (package
+    (name "texlive-biblatex-source-division")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/biblatex-source-division/"
+                   "tex/latex/biblatex-source-division/")
+             (base32
+              "07y25624fpmx9hfmyyga8wh5cmvl14lqbmflglpl60jqsy622mgi")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/biblatex-source-division")
+    (synopsis "References by division in classical sources")
+    (description
+     "The package enables the user to make reference to division marks (such
+as book, chapter, section), in the document being referenced, in addition to
+the page-based references that BibTeX-based citations have always had.  The
+citation is made in the same way as the LaTeX standard, but what's inside the
+square brackets may include the division specification.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibleref
   (package
     (name "texlive-bibleref")