summary refs log tree commit diff
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2017-10-30 08:59:18 +0100
committerLeo Famulari <leo@famulari.name>2017-10-30 10:42:20 -0400
commitfaffd821f35dc34944226a992033df5a4be60cb1 (patch)
tree3a8160a141ede297d0f6c10984f3bac403d02c29
parent8fd4320033d1ccc72373fc4a320f99af0f7fabf4 (diff)
downloadguix-faffd821f35dc34944226a992033df5a4be60cb1.tar.gz
gnu: wine: Update to 2.0.3.
* gnu/packages/wine.scm (wine): Update to 2.0.3.

Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/wine.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/wine.scm b/gnu/packages/wine.scm
index a1637b9d78..6411050773 100644
--- a/gnu/packages/wine.scm
+++ b/gnu/packages/wine.scm
@@ -55,14 +55,14 @@
 (define-public wine
   (package
     (name "wine")
-    (version "2.0.2")
+    (version "2.0.3")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://dl.winehq.org/wine/source/2.0"
                                   "/wine-" version ".tar.xz"))
               (sha256
                (base32
-                "16iwf48cfi39aqyy8131jz4x7lr551c9yc0mnks7g24j77sq867p"))))
+                "0mmyc94r5drffir8zr8jx6iawhgfzjk96fj494aa18vhz1jcc4d8"))))
     (build-system gnu-build-system)
     (native-inputs `(("pkg-config" ,pkg-config)
                      ("gettext" ,gettext-minimal)