summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-03 21:56:47 -0400
committerLeo Famulari <leo@famulari.name>2022-11-04 15:03:23 -0400
commitfe69a2b77da8dffef4e7e50e6729b750066ca8a1 (patch)
tree07a30ff7f6a169fcd7d9994d9bd9301d774f0654
parentb19c12c2d7d274bcebc5195e22ccf7721391519e (diff)
downloadguix-fe69a2b77da8dffef4e7e50e6729b750066ca8a1.tar.gz
gnu: linux-libre 6.0: Update to 6.0.7.
* gnu/packages/linux.scm (linux-libre-6.0-version): Update to 6.0.7.
(linux-libre-6.0-pristine-source, deblob-scripts-6.0): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1690957954..4f0deae198 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -355,17 +355,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.0-version "6.0.6")
+(define-public linux-libre-6.0-version "6.0.7")
 (define-public linux-libre-6.0-gnu-revision "gnu")
 (define deblob-scripts-6.0
   (linux-libre-deblob-scripts
    linux-libre-6.0-version
    linux-libre-6.0-gnu-revision
    (base32 "0iwbjrgiwch5v1xpnm9wk9zqw2v6lxja0k8yj2x0amxc9ma68176")
-   (base32 "1x8nqdf338gqsn8d825xgvx44nawdy28zkg3cdmfxn09g749g6pz")))
+   (base32 "19phj22zsl2jz6j8byaaxs7a8n55mkaz7lfa5nfiv7ia2jrkvlj0")))
 (define-public linux-libre-6.0-pristine-source
   (let ((version linux-libre-6.0-version)
-        (hash (base32 "1akzfkwjbxki6r41gcnp5fml389i8ng9bid9c4ysg6w65nphajw6")))
+        (hash (base32 "03srfv33r2vc48h051zicvn9hz78kc08vh7ljzlmcnk0g0mwrnk7")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.0)))