summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 23:49:35 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:39 -0400
commitff37995afc60de2412b60fd88b7a3a2025194a71 (patch)
treef5d0e86d24143c2e6d2ed96324ca47cf8c70d5ee
parent64c86457db9dceafc3453967e9f6c6fec776ab13 (diff)
downloadguix-ff37995afc60de2412b60fd88b7a3a2025194a71.tar.gz
gnu: Remove python2-pyflakes.
* gnu/packages/python-xyz.scm (python2-pyflakes): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 31c597a859..26c39d0f6d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10629,9 +10629,6 @@ file (e.g. @file{PKG-INFO}).")
       "Pyflakes statically checks Python source code for common errors.")
     (license license:expat)))
 
-(define-public python2-pyflakes
-  (package-with-python2 python-pyflakes))
-
 (define-public python-pyflakes-2.2
   (package
     (inherit python-pyflakes)