summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:19:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:42 +0200
commitff52c37a6baf6678e2346082dc5b5eed20481af7 (patch)
tree0677a7441b0cc7b29c099e10c8af53deff667f18
parent01d6cbc54538d855bcd79a2da2727c9a2b65df49 (diff)
downloadguix-ff52c37a6baf6678e2346082dc5b5eed20481af7.tar.gz
gnu: Add texlive-iopart-num.
* gnu/packages/tex.scm (texlive-iopart-num): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 49035836f4..806d957f9f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10592,6 +10592,26 @@ Finally, an @emph{e} starts the exponent of the number.  For example,
 @samp{$21e6$} may be output as @samp{$26\\times10\\,^@{6@}$}.")
     (license license:gpl3+)))
 
+(define-public texlive-iopart-num
+  (package
+    (name "texlive-iopart-num")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/iopart-num/"
+                   "doc/bibtex/iopart-num/")
+             (base32
+              "1n30ncmg0djhpdfa9jl5mv188347xmqsv08vgf2v4ipx7czhjm7v")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/iopart-num")
+    (synopsis "Numeric citation style for IOP journals")
+    (description
+     "This package provides a BibTeX style providing numeric citation in
+Harvard-like format.  Intended for use with Institute of Physics (IOP)
+journals, including @emph{Journal of Physics}.")
+    (license license:lppl)))
+
 (define-public texlive-ipaex
   (package
     (name "texlive-ipaex")