summary refs log tree commit diff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2015-08-16 21:15:45 -0400
committerDavid Thompson <dthompson2@worcester.edu>2015-08-27 19:45:06 -0400
commit3aae8145a73fc7116694c3d8bfced11ae332b491 (patch)
tree0e3cefd8848c29d7a4791540c2fc4c90c4a53da6 /Makefile.am
parent140b3048155d8fe4b8598786c014139ac5a91706 (diff)
downloadguix-3aae8145a73fc7116694c3d8bfced11ae332b491.tar.gz
import: Add Ruby gem importer.
* gnu/scripts/import.scm (importers): Add "gem".
* gnu/import/gem.scm: New file.
* gnu/scripts/import/gem.scm: New file.
* Makefile.am (MODULES): Add them.
* guix.texi ("invoking guix import"): Document it.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c32464921b..85cc7bd50f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -221,7 +221,8 @@ MODULES +=					\
   guix/import/pypi.scm				\
   guix/scripts/import/pypi.scm			\
   guix/import/cpan.scm				\
-  guix/scripts/import/cpan.scm
+  guix/scripts/import/gem.scm			\
+  guix/import/gem.scm
 
 SCM_TESTS += 					\
   tests/pypi.scm				\