summary refs log tree commit diff
path: root/gnu/packages/android.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-02-26 09:13:03 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-02-27 09:34:46 -0500
commit0c0156089cac0b8d4d3c761ba27d3e7e8d6d3bca (patch)
tree05494b961a6b50d03608b1eefce4a0dc041f18c4 /gnu/packages/android.scm
parente7075353e02a761e8cfb71afb1496da0418edcf2 (diff)
downloadguix-0c0156089cac0b8d4d3c761ba27d3e7e8d6d3bca.tar.gz
gnu: git-repo: Update to 2.4.1.
* gnu/packages/android.scm (git-repo): Update to 2.4.1.
Diffstat (limited to 'gnu/packages/android.scm')
-rw-r--r--gnu/packages/android.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index ba883f1ff9..e4f3bff17c 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -717,7 +717,7 @@ to be passed to the @code{udev} service.")
 (define-public git-repo
   (package
     (name "git-repo")
-    (version "2.3")
+    (version "2.4.1")
     (source
      (origin
        (method git-fetch)
@@ -726,7 +726,7 @@ to be passed to the @code{udev} service.")
              (commit (string-append "v" version))))
        (file-name (string-append "git-repo-" version "-checkout"))
        (sha256
-        (base32 "0jrll0mjfwakyjvlhbxwsdi32jhgss9mwz8c8h24n1qbqqxysrk4"))))
+        (base32 "0khg1731927gvin73dcbw1657kbfq4k7agla5rpzqcnwkk5agzg3"))))
     (build-system python-build-system)
     (arguments
      `(#:phases