summary refs log tree commit diff
path: root/gnu/packages/aspell.scm
diff options
context:
space:
mode:
authorJens Mølgaard <jens@zete.tk>2019-06-05 20:58:51 +1200
committerLudovic Courtès <ludo@gnu.org>2019-06-05 17:27:22 +0200
commit77fe52580fa12e25f4a002da6f7f85cb48e43255 (patch)
tree91260af3d22249b0b96ad7c3974b7b622ecfd8cd /gnu/packages/aspell.scm
parentc066a05094fb46b2665393443d25430c20fe528a (diff)
downloadguix-77fe52580fa12e25f4a002da6f7f85cb48e43255.tar.gz
gnu: Add Hindi Aspell dictionary.
* gnu/packages/aspell.scm (aspell-dict-hi): New variable.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/aspell.scm')
-rw-r--r--gnu/packages/aspell.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/aspell.scm b/gnu/packages/aspell.scm
index e00d96a019..cd7d0324f3 100644
--- a/gnu/packages/aspell.scm
+++ b/gnu/packages/aspell.scm
@@ -229,6 +229,14 @@ dictionaries, including personal ones.")
                      (base32
                       "13bhbghx5b8g0119g3wxd4n8mlf707y41vlf59irxjj0kynankfn")))
 
+(define-public aspell-dict-hi
+  (aspell-dictionary "hi" "Hindi"
+                     #:version "0.02-0"
+                     #:prefix "aspell6-"
+                     #:sha256
+                     (base32
+                      "0drs374qz4419zx1lf2k281ydxf2750jk5ailafj1x0ncz27h1ys")))
+
 (define-public aspell-dict-it
   (let ((version "2.4-20070901-0")
         (sha256