summary refs log tree commit diff
path: root/gnu/packages/aspell.scm
diff options
context:
space:
mode:
authorJens Mølgaard <jens@zete.tk>2019-06-01 21:29:30 +1200
committerLudovic Courtès <ludo@gnu.org>2019-06-05 17:27:22 +0200
commit964595dd779a16fa11215ad5e2bda5a6380f907a (patch)
treed22a60beca40cfd6c4446d17fd1d503906b195be /gnu/packages/aspell.scm
parent0b051bacb34dbd5218f3342c47129b5ed676f155 (diff)
downloadguix-964595dd779a16fa11215ad5e2bda5a6380f907a.tar.gz
gnu: Add Arabic Aspell dictionary.
* gnu/packages/aspell.scm (aspell-dict-ar): New variable.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/aspell.scm')
-rw-r--r--gnu/packages/aspell.scm9
1 files changed, 9 insertions, 0 deletions
diff --git a/gnu/packages/aspell.scm b/gnu/packages/aspell.scm
index dd006e8184..86b843a976 100644
--- a/gnu/packages/aspell.scm
+++ b/gnu/packages/aspell.scm
@@ -6,6 +6,7 @@
 ;;; Copyright © 2016 Christopher Andersson <christopher@8bits.nu>
 ;;; Copyright © 2016 Theodoros Foradis <theodoros@foradis.org>
 ;;; Copyright © 2016, 2017, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2019 Jens Mølgaard <jens@zete.tk>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -131,6 +132,14 @@ dictionaries, including personal ones.")
     (home-page "http://aspell.net/")))
 
 
+(define-public aspell-dict-ar
+  (aspell-dictionary "ar" "Arabic"
+                     #:version "1.2-0"
+		     #:prefix "aspell6-"
+                     #:sha256
+                     (base32
+                      "1avw40bp8yi5bnkq64ihm2rldgw34lk89yz281q9bmndh95a47h4")))
+
 (define-public aspell-dict-ca
   (aspell-dictionary "ca" "Catalan"
                      #:version "2.1.5-1"