summary refs log tree commit diff
path: root/gnu/packages/avr.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-05-31 20:29:34 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-05-31 22:05:44 +0300
commit2b8ca5fcb4f9d1ee209988ecb1f482a12f1aa57d (patch)
treef5e9fa34869ad8d47f394890af47899e12aa8d67 /gnu/packages/avr.scm
parentb52ae4de460ff5d995a6912d202bee642263102b (diff)
downloadguix-2b8ca5fcb4f9d1ee209988ecb1f482a12f1aa57d.tar.gz
gnu: microscheme: Update to 0.9.3.
* gnu/packages/avr.scm (microscheme): Update to 0.9.3.
Diffstat (limited to 'gnu/packages/avr.scm')
-rw-r--r--gnu/packages/avr.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/avr.scm b/gnu/packages/avr.scm
index 7ce737f570..987347713c 100644
--- a/gnu/packages/avr.scm
+++ b/gnu/packages/avr.scm
@@ -2,6 +2,7 @@
 ;;; Copyright © 2014, 2016 Manolis Fragkiskos Ragkousis <manolis837@gmail.com>
 ;;; Copyright © 2015 Ricardo Wurmus <rekado@elephly.net>
 ;;; Copyright © 2016 David Thompson <davet@gnu.org>
+;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -133,15 +134,15 @@ C++.")
 (define-public microscheme
   (package
     (name "microscheme")
-    (version "0.9.2")
+    (version "0.9.3")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/ryansuchocki/"
-                                  "microscheme/archive/v" version ".zip"))
+                                  "microscheme/archive/v" version ".tar.gz"))
               (sha256
                (base32
-                "0cmp1c6ilcib4w9ysqghav310g8jsq9gdfpfa9sd23wgl7mlncxf"))
-              (file-name (string-append name "-" version ".zip"))))
+                "1n404mh7z2icy3ga1mx249lk9x091k7idj6xpcf20hnmzabd0k0x"))
+              (file-name (string-append name "-" version ".tar.gz"))))
     (build-system gnu-build-system)
     (arguments
      `(#:parallel-build? #f ; fails to build otherwise