summary refs log tree commit diff
path: root/gnu/packages/bash.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-12-15 22:22:59 +0100
committerLudovic Courtès <ludo@gnu.org>2015-12-15 22:22:59 +0100
commit4d28b97c46e9d9ff201df7cdc8f28b78155eea82 (patch)
tree781aa7f4f6a2a176efbc8440ac135132c805607f /gnu/packages/bash.scm
parent304e4f513580ed0f141f5ea6ae8289b4476e2ab0 (diff)
downloadguix-4d28b97c46e9d9ff201df7cdc8f28b78155eea82.tar.gz
gnu: bash: Add "doc" output.
* gnu/packages/bash.scm (bash)[outputs]: Add "doc" output.
Diffstat (limited to 'gnu/packages/bash.scm')
-rw-r--r--gnu/packages/bash.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/bash.scm b/gnu/packages/bash.scm
index 9d544dbb9e..15909c7e88 100644
--- a/gnu/packages/bash.scm
+++ b/gnu/packages/bash.scm
@@ -183,8 +183,9 @@ number/base32-hash tuples, directly usable in the 'patch-series' form."
      (build-system gnu-build-system)
 
      (outputs '("out"
-                "include"))                       ;headers used by extensions
-     (native-inputs `(("bison" ,bison)))          ;to rebuild the parser
+                "doc"                         ;1.7 MiB of HTML and extra files
+                "include"))                   ;headers used by extensions
+     (native-inputs `(("bison" ,bison)))      ;to rebuild the parser
      (inputs `(("readline" ,readline)
                ("ncurses" ,ncurses)))             ;TODO: add texinfo
      (arguments
@@ -212,7 +213,7 @@ number/base32-hash tuples, directly usable in the 'patch-series' form."
         #:phases (modify-phases %standard-phases
                    (add-after 'install 'post-install ,post-install-phase)
                    (add-after 'install 'install-headers
-                              ,install-headers-phase))))
+                     ,install-headers-phase))))
      (synopsis "The GNU Bourne-Again SHell")
      (description
       "Bash is the shell, or command-line interpreter, of the GNU system.  It